<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.columnists.com/xmlrpc.php">
	<title>Pyle and Pulitzer Winner Will Return to the NSNC Stage &#8211; National Society of Newspaper Columnists</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Society of Newspaper Columnists &raquo; Feed" href="http://www.columnists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Society of Newspaper Columnists &raquo; Comments Feed" href="http://www.columnists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Society of Newspaper Columnists &raquo; Pyle and Pulitzer Winner Will Return to the NSNC Stage Comments Feed" href="http://www.columnists.com/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-15735518-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-15735518-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.columnists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.columnists.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.columnists.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CQuattrocento%7CLato%3A300%7CLato%3A900&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.columnists.com/wp-content/themes/magazine-premium/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.columnists.com/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.columnists.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.columnists.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.columnists.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.columnists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.columnists.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Uncommonly Forged Partnership Honors Chronicler of &#8216;the Common Man&#8217;' href='http://www.columnists.com/2018/02/uncommonly-forged-partnership-honors-chronicler-of-the-common-man/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://www.columnists.com/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/" />
<link rel='shortlink' href='https://wp.me/p5T98H-5tX' />
<link rel="alternate" type="application/json+oembed" href="http://www.columnists.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columnists.com%2F2018%2F02%2Fpyle-and-pulitzer-winner-will-return-to-the-nsnc-stage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.columnists.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columnists.com%2F2018%2F02%2Fpyle-and-pulitzer-winner-will-return-to-the-nsnc-stage%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{  }
#site-title a { font-family: Quattrocento, serif; font-weight: normal; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #005b29; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #005b29; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #005b29; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 28px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.columnists.com/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pyle and Pulitzer Winner Will Return to the NSNC Stage" />
<meta property="og:url" content="http://www.columnists.com/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/" />
<meta property="og:description" content="By Dave Astor NSNC Archivist The last time Clarence Page spoke at a National Society of Newspaper Columnists conference, the syndicated Chicago Tribune writer was honored with our 2007 Ernie Pyle L…" />
<meta property="article:published_time" content="2018-02-05T10:57:40+00:00" />
<meta property="article:modified_time" content="2018-02-05T12:40:37+00:00" />
<meta property="og:site_name" content="National Society of Newspaper Columnists" />
<meta property="og:image" content="http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview.png" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="788" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NSNCgroup" />
<meta name="twitter:text:title" content="Pyle and Pulitzer Winner Will Return to the NSNC Stage" />
<meta name="twitter:image" content="http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.columnists.com/wp-content/uploads/2016/10/cropped-img_2723-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.columnists.com/wp-content/uploads/2016/10/cropped-img_2723-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.columnists.com/wp-content/uploads/2016/10/cropped-img_2723-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.columnists.com/wp-content/uploads/2016/10/cropped-img_2723-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-21077 single-format-standard custom-background">
	<div id="page" class="grid wfull">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.columnists.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://www.columnists.com" title="National Society of Newspaper Columnists" id="site-logo"  rel="home"><img src="http://www.columnists.com/wp-content/uploads/2017/04/NSNC-for-Website-Final-Header.png" alt="National Society of Newspaper Columnists" /></a>
										<div id="title-wrapper">
						<div id="site-title" class="remove"><a href="http://www.columnists.com" title="National Society of Newspaper Columnists" rel="home">National Society of Newspaper Columnists</a></div>
											</div>
				</div>
				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-pages-navbar-container"><ul id="menu-pages-navbar" class="menu"><li id="menu-item-6866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6866"><a href="http://www.columnists.com/">Home</a>
<li id="menu-item-6867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6867"><a href="http://www.columnists.com/join-or-renew-membership/">*-Join / Renew-*</a>
<li id="menu-item-19018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-19018"><a href="http://www.columnists.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-19270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19270"><a href="http://www.columnists.com/about/">About</a>
	<li id="menu-item-6871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6871"><a href="http://www.columnists.com/about/board/">Board of Directors</a>
	<li id="menu-item-6887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6887"><a href="http://www.columnists.com/about/code-of-conduct/">Code of Conduct</a>
	<li id="menu-item-6877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6877"><a href="http://www.columnists.com/about/history/">History</a>
</ul>

<li id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-6869"><a href="http://www.columnists.com/awards/">Awards</a>
<ul  class="sub-menu">
	<li id="menu-item-19271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19271"><a href="http://www.columnists.com/awards/">Awards</a>
	<li id="menu-item-6873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6873"><a href="http://www.columnists.com/awards/column-contest-winners/">Column Contest Winners, Going Way Back</a>
	<li id="menu-item-6878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-6878"><a href="http://www.columnists.com/awards/will-rogers-humanitarian-award/">Will Rogers Humanitarian Award</a>
	<ul  class="sub-menu">
		<li id="menu-item-6886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6886"><a href="http://www.columnists.com/awards/will-rogers-humanitarian-award/winners/">Will Rogers Humanitarians</a>
	</ul>

	<li id="menu-item-7681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7681"><a href="http://www.columnists.com/awards/legacy-award/">Legacy Award</a>
	<li id="menu-item-6879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6879"><a href="http://www.columnists.com/awards/nsnc-hall-of-fame/">Lifetime Achievement Hall of Fame</a>
	<li id="menu-item-7567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7567"><a href="http://www.columnists.com/awards/sitting-duck-award/">Sitting Duck Award</a>
	<li id="menu-item-7568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7568"><a href="http://www.columnists.com/awards/columnist-of-year/">The Columnist of the Year</a>
</ul>

<li id="menu-item-20551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-20551"><a href="http://www.columnists.com/category/conference/">Annual Conference</a>
<ul  class="sub-menu">
	<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://www.columnists.com/hotel-link/">Hotel Link and Airport Information</a>
	<li id="menu-item-20559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20559"><a href="http://www.columnists.com/2018programs/">2018 Conference Program Descriptions</a>
	<li id="menu-item-21058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21058"><a href="http://www.columnists.com/about-the-annual-conference/2018-conference-schedule/">2018 Conference Schedule</a>
	<li id="menu-item-20556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20556"><a href="http://www.columnists.com/speakers/">Speakers</a>
	<li id="menu-item-20554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20554"><a href="http://www.columnists.com/about/">About</a>
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20557"><a href="http://www.columnists.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
	<li id="menu-item-20558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20558"><a href="http://www.columnists.com/sponsors/">2018 Conference Sponsors</a>
	<li id="menu-item-20711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20711"><a href="http://www.columnists.com/sponsors/conference-photographer/">Conference Photographer</a>
</ul>

<li id="menu-item-6875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-6875"><a href="http://www.columnists.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-19273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19273"><a href="http://www.columnists.com/contact/">Contact</a>
	<li id="menu-item-6874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6874"><a href="http://www.columnists.com/contact/contact-form/">Contact Form</a>
	<li id="menu-item-6884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6884"><a href="http://www.columnists.com/contact/yahootwittertubebook/">Social Networking</a>
	<li id="menu-item-6885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6885"><a href="http://www.columnists.com/contact/submit-news/">Submit News, Plug Your New …</a>
</ul>

<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-6882"><a href="http://www.columnists.com/resources/">Resources/Links</a>
<ul  class="sub-menu">
	<li id="menu-item-19274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19274"><a href="http://www.columnists.com/resources/">Resources / Links</a>
	<li id="menu-item-6876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6876"><a href="http://www.columnists.com/resources/guide-to-syndicates/">Guide to Syndicates</a>
	<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="http://www.columnists.com/resources/member-directory/">Member directory</a>
	<li id="menu-item-6883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6883"><a href="http://www.columnists.com/resources/resources-of-interest-to-columnists/">Resources of Interest to Columnists, Bloggers</a>
</ul>

<li id="menu-item-20736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20736"><a href="http://www.columnists.com/ask-alex/">Ask Alex</a>
<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="http://www.columnists.com/submissions/">Submissions</a>
</ul></div>
													</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<div class="screen-reader-text">Sub menu</div>
							<div class="menu-categories-navbar-container"><ul id="menu-categories-navbar" class="secondary-menu"><li id="menu-item-6861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children sub-menu-parent menu-item-6861"><a href="http://www.columnists.com/category/advocacy/">Advocacy</a>
<ul  class="sub-menu">
	<li id="menu-item-19267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-19267"><a href="http://www.columnists.com/category/advocacy/">Advocacy</a>
	<li id="menu-item-19266" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19266"><a href="http://www.columnists.com/category/advocacy/announcements/">Announcements</a>
	<li id="menu-item-17515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17515"><a href="http://www.columnists.com/category/advocacy/member-news/">Members&#8217; News</a>
	<li id="menu-item-17933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17933"><a href="http://www.columnists.com/category/advocacy/members-books/">Members&#8217; Books</a>
</ul>

<li id="menu-item-19223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-19223"><a href="http://www.columnists.com/category/columncontest/">Column Contest</a>
<ul  class="sub-menu">
	<li id="menu-item-20187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20187"><a href="http://www.columnists.com/enter-now/">Enter Beginning January 1, 2018!</a>
	<li id="menu-item-20099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20099"><a href="http://www.columnists.com/contest-rules/">Contest Rules</a>
	<li id="menu-item-19224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19224"><a href="http://www.columnists.com/category/columncontest/">Column Contest</a>
	<li id="menu-item-17508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17508"><a href="http://www.columnists.com/category/columncontest/winning-columns/">Winning columns</a>
</ul>

<li id="menu-item-17977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17977"><a href="http://www.columnists.com/category/academy/">Columnists Academy</a>
<li id="menu-item-6864" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-6864"><a href="http://www.columnists.com/category/newsletter/">Newsletter</a>
<ul  class="sub-menu">
	<li id="menu-item-19268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19268"><a href="http://www.columnists.com/category/newsletter/">Newsletter</a>
	<li id="menu-item-17518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17518"><a href="http://www.columnists.com/category/newsletter/art-of-column-writing-newsletter/">Art of Column Writing</a>
	<li id="menu-item-17519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17519"><a href="http://www.columnists.com/category/newsletter/prez-message/">President&#8217;s Message</a>
	<li id="menu-item-17520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17520"><a href="http://www.columnists.com/category/newsletter/you-the-columnist/">You, the Columnist</a>
	<li id="menu-item-20250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20250"><a href="http://www.columnists.com/ask-alex/">Ask Alex</a>
</ul>

<li id="menu-item-6865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-6865"><a href="http://www.columnists.com/category/scholarship/">NSNC Education Fndn</a>
<ul  class="sub-menu">
	<li id="menu-item-20548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20548"><a href="http://www.columnists.com/nsnc-education-foundation/">Dear Abby College Columnist Scholarship Program</a>
	<li id="menu-item-20549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20549"><a href="http://www.columnists.com/nsnc-education-foundation/college-columnists-list/">College Columnists Hall of Fame</a>
	<li id="menu-item-19269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19269"><a href="http://www.columnists.com/category/scholarship/">Scholarship</a>
	<li id="menu-item-17509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17509"><a href="http://www.columnists.com/category/scholarship/student-columns/">Winning student columns</a>
</ul>

</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
	<div id="primary" class="c8" role="main">
			<article id="post-21077" class="post-21077 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-conference category-articles category-newsletter category-newsroom category-speakers">
	    <header>
	<h1 class="entry-title">Pyle and Pulitzer Winner Will Return to the NSNC Stage</h1>
		<h2 class="entry-meta">
		by <span class="vcard author"><span class="fn"><a href="http://www.columnists.com/author/bonnie/" title="Posts by Media Admin" rel="author">Media Admin</a></span></span>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2018-02-05">February 5, 2018</time>	</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content"><p>By Dave Astor<br />
<a href="http://www.columnists.com/about/board/archivist/">NSNC Archivist</a></p>
<div><span style="font-weight: 400;"><img class="alignleft size-medium wp-image-21078" src="http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview-300x251.png" alt="" width="300" height="251" srcset="http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview-300x251.png 300w, http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview-150x126.png 150w, http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview-768x644.png 768w, http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview-560x469.png 560w, http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview-260x218.png 260w, http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview-160x134.png 160w, http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview.png 940w" sizes="(max-width: 300px) 100vw, 300px" />The last time Clarence Page spoke at a National Society of Newspaper Columnists conference, the syndicated Chicago Tribune writer was honored with our <a href="http://www.columnists.com/2017/01/clarence-page-appears-on-many-a-newspaper-page/">2007 Ernie Pyle Lifetime Achievement Award in Philadelphia.</a> This year, Page will return as a </span><a href="http://www.columnists.com/2018programs/"><span style="font-weight: 400;">June 9 keynoter at the 2018 NSNC conference in Cincinnati</span></a><span style="font-weight: 400;"> &#8211; not that far from the Ohio city (Dayton) where he was born. </span></div>
<div></div>
<div><span style="font-weight: 400;">&#8220;I&#8217;m both excited and daunted by this honor,&#8221; Clarence said of the speaking invitation. &#8220;It is a special joy to commune with fellow columnists who understand the joys, challenges, and deadline stresses that haunt my life every week. On the other hand, only a fool would fail to be daunted by the prospect of speaking to a roomful of professional critics. Fortunately, everyone was very nice to me the last time I spoke to the group and I eagerly look forward to doing it again.</span></div>
<div></div>
<div><span style="font-weight: 400;">&#8220;</span><span style="font-weight: 400;">What might Page discuss on June 9? &#8220;In these oddball, <a href="http://www.columnists.com/about-the-annual-conference/2018-conference-schedule/"><img class="alignright size-full wp-image-20824" src="http://www.columnists.com/wp-content/uploads/2017/11/conference-ad.jpg" alt="" width="160" height="600" srcset="http://www.columnists.com/wp-content/uploads/2017/11/conference-ad.jpg 160w, http://www.columnists.com/wp-content/uploads/2017/11/conference-ad-40x150.jpg 40w, http://www.columnists.com/wp-content/uploads/2017/11/conference-ad-80x300.jpg 80w" sizes="(max-width: 160px) 100vw, 160px" /></a>unpredictable, and often confusing times, I hope to talk about why we need columnists,&#8221; replied the 1989 Pulitzer Prize winner for commentary. &#8220;Reporters bring the news. Columnists try to make sense out of it. In today&#8217;s era of &#8216;fake news&#8217; and other attacks against conventional notions of facts and truth, I think the world needs our talents and services more than ever.</span></div>
<div></div>
<div><span style="font-weight: 400;">&#8220;</span><span style="font-weight: 400;">During the first part of his Chicago Tribune career, Page was a reporter and assistant city editor at the newspaper, for which he participated in a 1972 series on vote fraud that won a Pulitzer. Then &#8211; from 1980 to 1984 -he served as a reporter, producer, and community affairs director at WBBM-TV before returning to the Tribune. He became not only a columnist but a member of the newspaper&#8217;s editorial board, while continuing to make guest appearances on various TV news programs.</span></div>
<div></div>
<div><span style="font-weight: 400;">A collection of Page&#8217;s columns, Culture Worrier, was published in 2014 by Agate. His earlier book, Showing My Color: Impolite Essays on Race and Identity, was published in 1996 by Harper Collins.</span></div>
<div></div>
<div><span style="font-weight: 400;">Among his other prizes besides the Pyle and Pulitzer ones? The National Press Foundation selected Page for the 2017 W.M. Kiplinger Award for Distinguished Contributions to Journalism, and he has received lifetime achievement honors from the Chicago Headline Club and the National Association of Black Journalists.</span></div>
<div></div>
<div><span style="font-weight: 400;">Page began his journalism career as a freelance writer and photographer for the Middletown Journal and Cincinnati Enquirer at age 17. He graduated from Ohio University with a bachelor of science in journalism in 1969.</span></div>
<div></div>
<div><span style="font-weight: 400;">Forty-five years later Page&#8217;s alma mater inducted him into its Journalism Hall of Fame, and last year Ohio University named him its Alumnus of the Year.</span></div>
<div></div>
<div><span style="font-weight: 400;">Page has also received honorary degrees from Columbia College in Chicago, Lake Forest College, the Chicago Theological Seminary, and the John Marshall School of Law, among other places.</span></div>
<div></div>
<div><span style="font-weight: 400;">Page &#8211; who&#8217;s married, has one son, and lives in the suburbs of Washington, DC &#8211;  said he&#8217;s happy this June&#8217;s NSNC conference will be in Cincinnati. &#8220;I grew up in nearby Middletown, where my first columns appeared in our high school newspaper. I feel like my life has come full circle!&#8221;</span></div>
<div></div>
<div style="text-align: center;">***</div>
<div>
<div id="attachment_20568" style="width: 148px" class="wp-caption alignleft"><img class="size-thumbnail wp-image-20568" src="http://www.columnists.com/wp-content/uploads/2014/08/Dave-Astor-Headshot-138x150.jpg" alt="" width="138" height="150" srcset="http://www.columnists.com/wp-content/uploads/2014/08/Dave-Astor-Headshot-138x150.jpg 138w, http://www.columnists.com/wp-content/uploads/2014/08/Dave-Astor-Headshot-277x300.jpg 277w, http://www.columnists.com/wp-content/uploads/2014/08/Dave-Astor-Headshot-768x833.jpg 768w, http://www.columnists.com/wp-content/uploads/2014/08/Dave-Astor-Headshot-944x1024.jpg 944w, http://www.columnists.com/wp-content/uploads/2014/08/Dave-Astor-Headshot-560x607.jpg 560w, http://www.columnists.com/wp-content/uploads/2014/08/Dave-Astor-Headshot-260x282.jpg 260w, http://www.columnists.com/wp-content/uploads/2014/08/Dave-Astor-Headshot-160x174.jpg 160w, http://www.columnists.com/wp-content/uploads/2014/08/Dave-Astor-Headshot.jpg 1505w" sizes="(max-width: 138px) 100vw, 138px" /><p class="wp-caption-text"><a href="http://www.columnists.com/about/board-of-directors/archivist" target="_blank" rel="noopener">Dave Astor, <br /><small>Archivist</small></a></p></div>
<p><strong>Dave Astor</strong> writes the weekly &#8220;Montclairvoyant&#8221; topical-humor column for <a href="https://baristanet.com/?s=montclairvoyant" target="_blank" rel="nofollow noopener" shape="rect">Baristanet.com</a>, blogs weekly at <a href="https://daveastoronliterature.com/" target="_blank" rel="nofollow noopener" shape="rect">DaveAstorOnLiterature.com</a>, and is the author of the 2017 book &#8220;Fascinating Facts About Famous Fiction Authors and the Greatest Novels of All Time: The Book Lover&#8217;s Guide to Literary Trivia.&#8221;</p>
</div>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.columnists.com/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.columnists.com/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/" data-text="Pyle and Pulitzer Winner Will Return to the NSNC Stage" data-via="NSNCgroup" >Tweet</a></li><li class="share-email"><a href="http://www.columnists.com/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.columnists.com/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/?share=email', 'Email');" rel="nofollow" data-shared="" class="share-email sd-button"  target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
			</footer><!-- .entry -->
		</article><!-- #post-21077 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.columnists.com/2018/02/uncommonly-forged-partnership-honors-chronicler-of-the-common-man/" rel="prev">&larr; Uncommonly Forged Partnership Honors Chronicler of &#8216;the Common Man&#8217;</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.columnists.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" required cols="45" rows="8" placeholder="Comment *" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e2b5ec0db" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.columnists.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Annual Contest Open Now</h3>			<div class="textwidget"><p><!-- Link to the National Society of Newspaper Columnists submission manager. ---><br />
<a href="https://nsnc.submittable.com/submit" target="_blank" rel="noopener"><img src="//manager.submittable.com/Public/Images/submittable-submit-button.png" alt="submit" border="0" /></a><br />
<!-- End link to submission manager --></p>
</div>
		</aside><aside id="media_image-16" class="widget widget_media_image"><h3 class="widget-title">SHOP NSNC</h3><a href="http://www.cafepress.com/nsnc" class="" rel="httpwwwcafepresscomnsnc" target="_blank"><img width="300" height="150" src="http://www.columnists.com/wp-content/uploads/2017/11/Mug-Merch-300x150.png" class="image wp-image-20822  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.columnists.com/wp-content/uploads/2017/11/Mug-Merch-300x150.png 300w, http://www.columnists.com/wp-content/uploads/2017/11/Mug-Merch-150x75.png 150w, http://www.columnists.com/wp-content/uploads/2017/11/Mug-Merch-768x384.png 768w, http://www.columnists.com/wp-content/uploads/2017/11/Mug-Merch.png 1024w, http://www.columnists.com/wp-content/uploads/2017/11/Mug-Merch-560x280.png 560w, http://www.columnists.com/wp-content/uploads/2017/11/Mug-Merch-260x130.png 260w, http://www.columnists.com/wp-content/uploads/2017/11/Mug-Merch-160x80.png 160w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">Amazon Smile</h3>			<div class="textwidget"><div id="amznCharityBanner"><script type="text/javascript">(function() {var iFrame = document.createElement('iframe'); iFrame.style.display = 'none'; iFrame.style.border = "none"; iFrame.width = 340; iFrame.height = 256; iFrame.setAttribute && iFrame.setAttribute('scrolling', 'no'); iFrame.setAttribute('frameborder', '0'); setTimeout(function() {var contents = (iFrame.contentWindow) ? iFrame.contentWindow : (iFrame.contentDocument.document) ? iFrame.contentDocument.document : iFrame.contentDocument; contents.document.open(); contents.document.write(decodeURIComponent("%3Cdiv%20id%3D%22amznCharityBannerInner%22%3E%3Ca%20href%3D%22https%3A%2F%2Fsmile.amazon.com%2Fch%2F83-0350125%22%20target%3D%22_blank%22%3E%3Cdiv%20class%3D%22text%22%20height%3D%22%22%3E%3Cdiv%20class%3D%22support-wrapper%22%3E%3Cdiv%20class%3D%22support%22%20style%3D%22font-size%3A%2018px%3B%20line-height%3A%2021px%3B%20margin-top%3A%201px%3B%20margin-bottom%3A%201px%3B%22%3ESupport%20%3Cspan%20id%3D%22charity-name%22%20style%3D%22display%3A%20inline-block%3B%22%3ENational%20Society%20of%20Newspaper%20Columnists%20Education%20Foundation.%3C%2Fspan%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cp%20class%3D%22when-shop%22%3EWhen%20you%20shop%20at%20%3Cb%3Esmile.amazon.com%2C%3C%2Fb%3E%3C%2Fp%3E%3Cp%20class%3D%22donates%22%3EAmazon%20donates.%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fa%3E%3C%2Fdiv%3E%3Cstyle%3E%23amznCharityBannerInner%7Bbackground-image%3Aurl(https%3A%2F%2Fimages-na.ssl-images-amazon.com%2Fimages%2FG%2F01%2Fx-locale%2Fpaladin%2Fcharitycentral%2Fbanner-background-image._CB309675353_.png)%3Bwidth%3A300px%3Bheight%3A250px%3Bposition%3Arelative%7D%23amznCharityBannerInner%20a%7Bdisplay%3Ablock%3Bwidth%3A100%25%3Bheight%3A100%25%3Bposition%3Arelative%3Bcolor%3A%23000%3Btext-decoration%3Anone%7D.text%7Bposition%3Aabsolute%3Btop%3A20px%3Bleft%3A15px%3Bright%3A15px%3Bbottom%3A100px%7D.support-wrapper%7Boverflow%3Ahidden%3Bmax-height%3A86px%7D.support%7Bfont-family%3AArial%2Csans%3Bfont-weight%3A700%3Bline-height%3A28px%3Bfont-size%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.when-shop%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.donates%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A21px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D%3C%2Fstyle%3E")); contents.document.close(); iFrame.style.display = 'block';}); document.getElementById('amznCharityBanner').appendChild(iFrame); })(); </script></div></div>
		</aside><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.columnists.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.columnists.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.columnists.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<div class="row">
										        	<div class="c2">
								<a href="http://www.columnists.com/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2018/02/Page-for-article-interview-400x300.png" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/">Pyle and Pulitzer Winner Will Return to the NSNC Stage</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2018/02/uncommonly-forged-partnership-honors-chronicler-of-the-common-man/"><img width="400" height="267" src="http://www.columnists.com/wp-content/uploads/2015/04/Ernie-Pyle-Anzio-1000x667.jpg" class="attachment-image-bar size-image-bar wp-post-image" alt="Ernie Pyle is at center. Photo courtesy Ernie Pyle Legacy Foundation" srcset="http://www.columnists.com/wp-content/uploads/2015/04/Ernie-Pyle-Anzio-1000x667.jpg 1000w, http://www.columnists.com/wp-content/uploads/2015/04/Ernie-Pyle-Anzio-1000x667-150x100.jpg 150w, http://www.columnists.com/wp-content/uploads/2015/04/Ernie-Pyle-Anzio-1000x667-300x200.jpg 300w, http://www.columnists.com/wp-content/uploads/2015/04/Ernie-Pyle-Anzio-1000x667-560x374.jpg 560w, http://www.columnists.com/wp-content/uploads/2015/04/Ernie-Pyle-Anzio-1000x667-260x173.jpg 260w, http://www.columnists.com/wp-content/uploads/2015/04/Ernie-Pyle-Anzio-1000x667-160x107.jpg 160w" sizes="(max-width: 400px) 100vw, 400px" /></a>								<p><a href="http://www.columnists.com/2018/02/uncommonly-forged-partnership-honors-chronicler-of-the-common-man/">Uncommonly Forged Partnership Honors Chronicler of &#8216;the Common Man&#8217;</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2018/01/21017/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2018/01/Untitled-design-1-400x300.png" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2018/01/21017/">Using Scenes in Your Leads</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2018/01/looking-for-humanitarian-writers/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2018/01/Will-Rogers-with-Lasso-and-Pen-400x300.jpg" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2018/01/looking-for-humanitarian-writers/">Looking for Humanitarian Writers</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2018/01/vice-president-mike-morin-resigns/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2017/12/Mike-Morin-400x300.jpeg" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2018/01/vice-president-mike-morin-resigns/">Vice President Mike Morin Resigns</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2018/01/welcome-chris-carosa-nsnc-vice-president/"><img width="320" height="240" src="http://www.columnists.com/wp-content/uploads/2018/01/carosa_speaking.jpg" class="attachment-image-bar size-image-bar wp-post-image" alt="" srcset="http://www.columnists.com/wp-content/uploads/2018/01/carosa_speaking.jpg 320w, http://www.columnists.com/wp-content/uploads/2018/01/carosa_speaking-150x113.jpg 150w, http://www.columnists.com/wp-content/uploads/2018/01/carosa_speaking-300x225.jpg 300w, http://www.columnists.com/wp-content/uploads/2018/01/carosa_speaking-260x195.jpg 260w, http://www.columnists.com/wp-content/uploads/2018/01/carosa_speaking-160x120.jpg 160w" sizes="(max-width: 320px) 100vw, 320px" /></a>								<p><a href="http://www.columnists.com/2018/01/welcome-chris-carosa-nsnc-vice-president/">Welcome Chris Carosa, NSNC Vice President</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid wfull">
		<div class="row">
			<aside id="media_image-18" class="footer-widget c4 widget_media_image"><img width="300" height="169" src="http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-300x169.png" class="image wp-image-20981  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-300x169.png 300w, http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-150x84.png 150w, http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc.png 560w, http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-260x146.png 260w, http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-160x90.png 160w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="media_image-17" class="footer-widget c4 widget_media_image"><a href="http://www.erniepylefoundation.org/" class="" rel="" target=""><img width="300" height="119" src="http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-300x119.png" class="image wp-image-20980  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-300x119.png 300w, http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-150x60.png 150w, http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-260x103.png 260w, http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-160x64.png 160w, http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background.png 559w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-8" class="footer-widget c4 widget_media_image"><div style="width: 562px" class="wp-caption alignnone"><a href="http://humorwriters.org" class="" rel="" target="_blank"><img width="552" height="192" src="http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125.jpg" class="image wp-image-16569 aligncenter attachment-full size-full" alt="NSNC partner: Erma Bombeck  Writers&#039; Workshop" style="max-width: 100%; height: auto;" title="NSNC partner: Erma Bombeck  Writers&#039; Workshop" srcset="http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125.jpg 552w, http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125-150x52.jpg 150w, http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125-300x104.jpg 300w, http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125-170x59.jpg 170w, http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125-284x98.jpg 284w" sizes="(max-width: 552px) 100vw, 552px" /></a><p class="wp-caption-text">Erma Bombeck  Writers' Workshop</p></div></aside><aside id="media_image-13" class="footer-widget c4 widget_media_image"><div style="width: 610px" class="wp-caption alignnone"><a href="http://www.nlgja.org" class="" rel="" target="_blank"><img width="600" height="326" src="http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416.jpg" class="image wp-image-19638 aligncenter attachment-full size-full" alt="NSNC partner: National Lesbian &amp; Gay Journalists Association" style="max-width: 100%; height: auto;" title="NSNC partner: National Lesbian &amp; Gay Journalists Association" srcset="http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416.jpg 600w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-150x82.jpg 150w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-300x163.jpg 300w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-560x304.jpg 560w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-260x141.jpg 260w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-160x87.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The Association of LGBT Journalists</p></div></aside><aside id="media_image-15" class="footer-widget c4 widget_media_image"><div style="width: 329px" class="wp-caption alignnone"><a href="http://www.jaws.org/" class="" rel="" target="_blank"><img width="319" height="200" src="http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped.jpg" class="image wp-image-19913 aligncenter attachment-full size-full" alt="Journalism and Women Symposium" style="max-width: 100%; height: auto;" srcset="http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped.jpg 319w, http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped-150x94.jpg 150w, http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped-300x188.jpg 300w, http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped-260x163.jpg 260w, http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped-160x100.jpg 160w" sizes="(max-width: 319px) 100vw, 319px" /></a><p class="wp-caption-text">Journalism and Women Symposium</p></div></aside><aside id="meta-2" class="footer-widget c4 widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.columnists.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.columnists.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.columnists.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line active"></span>
				<span class="fl">Copyright © 2018 <a href="http://www.columnists.com">National Society of Newspaper Columnists</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Premium Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/02/pyle-and-pulitzer-winner-will-return-to-the-nsnc-stage/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.columnists.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.columnists.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script async="async" type='text/javascript' src='http://www.columnists.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'87024855',post:'21077',tz:'-5',srv:'www.columnists.com'} ]);
	_stq.push([ 'clickTrackerInit', '87024855', '21077' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>