<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.columnists.com/xmlrpc.php">
	<title>Quit Stepping On Our Turf &#8211; National Society of Newspaper Columnists</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Society of Newspaper Columnists &raquo; Feed" href="http://www.columnists.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Society of Newspaper Columnists &raquo; Comments Feed" href="http://www.columnists.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Society of Newspaper Columnists &raquo; Quit Stepping On Our Turf Comments Feed" href="http://www.columnists.com/2019/03/quit-stepping-on-our-turf/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58993355-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58993355-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.columnists.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.columnists.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.columnists.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%3A400%2C400italic%2C700%2C700italic%7CQuattrocento%7CLato%3A300%7CLato%3A900&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.columnists.com/wp-content/themes/magazine-premium/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.columnists.com/wp-content/themes/magazine-premium/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.columnists.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.columnists.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.columnists.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"","inbound_paths":"[]","home_url":"http:\/\/www.columnists.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.columnists.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.columnists.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.columnists.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AMON! The Ultimate Texan Gets World Premiere' href='http://www.columnists.com/2019/02/amon-the-ultimate-texan-gets-world-premiere/' />
<link rel='next' title='He Understands That Writing Should Be Understandable' href='http://www.columnists.com/2019/03/he-understands-that-writing-should-be-understandable/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://www.columnists.com/2019/03/quit-stepping-on-our-turf/" />
<link rel='shortlink' href='https://wp.me/p5T98H-5EI' />
<link rel="alternate" type="application/json+oembed" href="http://www.columnists.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columnists.com%2F2019%2F03%2Fquit-stepping-on-our-turf%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.columnists.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.columnists.com%2F2019%2F03%2Fquit-stepping-on-our-turf%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Lato, serif; font-weight: normal; }
#site-title a,#site-description{  }
#site-title a { font-family: Quattrocento, serif; font-weight: normal; font-size: 48px; }
#site-description { font-family: Lato;  font-weight: 300; font-size: 18px; }
#site-navigation, #site-sub-navigation { font-family: PT Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #005b29; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #005b29; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #eeeeee; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #005b29; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #444444; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Lato, sans-serif;  font-weight: 900; font-size: 28px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 13px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 13px; }
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.columnists.com/wp-content/themes/magazine-premium/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Quit Stepping On Our Turf" />
<meta property="og:url" content="http://www.columnists.com/2019/03/quit-stepping-on-our-turf/" />
<meta property="og:description" content="By Lisa Smith Molinari NSNC Past President The beauty of being a columnist is that I can write whatever I damn well please. Piece of cake, right? Frankly, writing columns isn’t easy. In fact, there…" />
<meta property="article:published_time" content="2019-03-05T18:54:57+00:00" />
<meta property="article:modified_time" content="2019-03-05T19:09:06+00:00" />
<meta property="og:site_name" content="National Society of Newspaper Columnists" />
<meta property="og:image" content="http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra.jpg" />
<meta property="og:image:width" content="1897" />
<meta property="og:image:height" content="1052" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@NSNCgroup" />
<meta name="twitter:text:title" content="Quit Stepping On Our Turf" />
<meta name="twitter:image" content="http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.columnists.com/wp-content/uploads/2016/10/cropped-img_2723-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.columnists.com/wp-content/uploads/2016/10/cropped-img_2723-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.columnists.com/wp-content/uploads/2016/10/cropped-img_2723-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.columnists.com/wp-content/uploads/2016/10/cropped-img_2723-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-21744 single-format-standard custom-background">
	<div id="page" class="grid wfull">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.columnists.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://www.columnists.com" title="National Society of Newspaper Columnists" id="site-logo"  rel="home"><img src="http://www.columnists.com/wp-content/uploads/2017/04/NSNC-for-Website-Final-Header.png" alt="National Society of Newspaper Columnists" /></a>
										<div id="title-wrapper">
						<div id="site-title" class="remove"><a href="http://www.columnists.com" title="National Society of Newspaper Columnists" rel="home">National Society of Newspaper Columnists</a></div>
											</div>
				</div>
				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<div class="screen-reader-text">Main menu</div>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-pages-navbar-container"><ul id="menu-pages-navbar" class="menu"><li id="menu-item-6866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6866"><a href="http://www.columnists.com/">Home</a>
<li id="menu-item-6867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6867"><a href="http://www.columnists.com/join-or-renew-membership/">*-Join / Renew-*</a>
<li id="menu-item-19018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-19018"><a href="http://www.columnists.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-19270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19270"><a href="http://www.columnists.com/about/">About</a>
	<li id="menu-item-6871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6871"><a href="http://www.columnists.com/about/board/">Board of Directors</a>
	<li id="menu-item-6887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6887"><a href="http://www.columnists.com/about/code-of-conduct/">Code of Conduct</a>
	<li id="menu-item-6877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6877"><a href="http://www.columnists.com/about/history/">History</a>
</ul>

<li id="menu-item-21703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-21703"><a href="http://www.columnists.com/category/columncontest/">Column Contest</a>
<ul class="sub-menu">
	<li id="menu-item-21701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21701"><a href="http://www.columnists.com/enter-now/">Enter January 1 &#8211; March 31, 2019!</a>
	<li id="menu-item-21699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21699"><a href="http://www.columnists.com/judges/">2019 Annual Contest Judges</a>
	<li id="menu-item-21702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21702"><a href="http://www.columnists.com/awards/column-contest-winners/">Column Contest Winners, Going Way Back</a>
</ul>

<li id="menu-item-20551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-20551"><a href="http://www.columnists.com/category/conference/">Annual Conference</a>
<ul class="sub-menu">
	<li id="menu-item-21620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21620"><a href="http://www.columnists.com/2019-conference-schedule/">2019 Conference Schedule</a>
	<li id="menu-item-20553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20553"><a href="http://www.columnists.com/hotel-link/">Hotel Link for 2019 – Buffalo, NY</a>
	<li id="menu-item-21504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21504"><a href="http://www.columnists.com/2019-conference-program-descriptions/">2019 Conference Program Descriptions</a>
	<li id="menu-item-20556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20556"><a href="http://www.columnists.com/speakers/">Speakers</a>
	<li id="menu-item-20554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20554"><a href="http://www.columnists.com/about/">About</a>
	<li id="menu-item-20557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20557"><a href="http://www.columnists.com/sponsorship-opportunities/">Sponsorship Opportunities</a>
	<li id="menu-item-20711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20711"><a href="http://www.columnists.com/sponsors/conference-photographer/">Conference Photographer</a>
	<li id="menu-item-21508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-21508"><a href="http://www.columnists.com/past-conferences/">Past Conferences</a>
	<ul class="sub-menu">
		<li id="menu-item-21516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-21516"><a href="http://www.columnists.com/2018-cincinnati/">2018 Cincinnati</a>
		<ul class="sub-menu">
			<li id="menu-item-20559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20559"><a href="http://www.columnists.com/2018programs/">2018 Cincinnati Conference Programs</a>
			<li id="menu-item-21058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21058"><a href="http://www.columnists.com/about-the-annual-conference/2018-conference-schedule/">2018 Cincinnati Schedule</a>
			<li id="menu-item-20558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20558"><a href="http://www.columnists.com/sponsors/">2018 Conference Sponsors</a>
		</ul>

	</ul>

</ul>

<li id="menu-item-6875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6875"><a href="http://www.columnists.com/contact/">Contact Us</a>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-6882"><a href="http://www.columnists.com/resources/">Resources/Links</a>
<ul class="sub-menu">
	<li id="menu-item-19274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19274"><a href="http://www.columnists.com/resources/">Resources / Links</a>
	<li id="menu-item-6876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6876"><a href="http://www.columnists.com/resources/guide-to-syndicates/">Guide to Syndicates</a>
	<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="http://www.columnists.com/resources/member-directory/">Member directory</a>
	<li id="menu-item-6883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6883"><a href="http://www.columnists.com/resources/resources-of-interest-to-columnists/">Resources of Interest to Columnists, Bloggers</a>
</ul>

<li id="menu-item-20736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20736"><a href="http://www.columnists.com/ask-alex/">Ask Alex</a>
<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a href="http://www.columnists.com/submissions/">Submissions</a>
</ul></div>
													</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<div class="screen-reader-text">Sub menu</div>
							<div class="menu-categories-navbar-container"><ul id="menu-categories-navbar" class="secondary-menu"><li id="menu-item-6861" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-6861"><a href="http://www.columnists.com/category/advocacy/">Advocacy</a>
<ul class="sub-menu">
	<li id="menu-item-19267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19267"><a href="http://www.columnists.com/category/advocacy/">Advocacy</a>
	<li id="menu-item-19266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19266"><a href="http://www.columnists.com/category/advocacy/announcements/">Announcements</a>
	<li id="menu-item-17515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17515"><a href="http://www.columnists.com/category/advocacy/member-news/">Members&#8217; News</a>
	<li id="menu-item-17933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17933"><a href="http://www.columnists.com/category/advocacy/members-books/">Members&#8217; Books</a>
</ul>

<li id="menu-item-21705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-21705"><a href="http://www.columnists.com/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-21707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21707"><a href="http://www.columnists.com/awards/nsnc-hall-of-fame/">Lifetime Achievement Hall of Fame</a>
	<li id="menu-item-21706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21706"><a href="http://www.columnists.com/awards/legacy-award/">Legacy Award</a>
	<li id="menu-item-21709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-21709"><a href="http://www.columnists.com/awards/will-rogers-humanitarian-award/">Will Rogers Humanitarian Award</a>
	<ul class="sub-menu">
		<li id="menu-item-21710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21710"><a href="http://www.columnists.com/awards/will-rogers-humanitarian-award/winners/">Will Rogers Humanitarians</a>
	</ul>

	<li id="menu-item-21708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21708"><a href="http://www.columnists.com/awards/sitting-duck-award/">Sitting Duck Award</a>
</ul>

<li id="menu-item-21560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21560"><a href="http://www.columnists.com/nsnc-merchandise/">NSNC Merchandise</a>
<li id="menu-item-6864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-6864"><a href="http://www.columnists.com/category/newsletter/">Newsletter</a>
<ul class="sub-menu">
	<li id="menu-item-19268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19268"><a href="http://www.columnists.com/category/newsletter/">Newsletter</a>
	<li id="menu-item-17518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17518"><a href="http://www.columnists.com/category/newsletter/art-of-column-writing-newsletter/">Art of Column Writing</a>
	<li id="menu-item-17519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17519"><a href="http://www.columnists.com/category/newsletter/prez-message/">President&#8217;s Message</a>
	<li id="menu-item-17520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17520"><a href="http://www.columnists.com/category/newsletter/you-the-columnist/">You, the Columnist</a>
</ul>

<li id="menu-item-20250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20250"><a href="http://www.columnists.com/ask-alex/">Ask Alex</a>
<li id="menu-item-6865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-6865"><a href="http://www.columnists.com/category/scholarship/">NSNC Education Fndn</a>
<ul class="sub-menu">
	<li id="menu-item-20548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20548"><a href="http://www.columnists.com/nsnc-education-foundation/">Dear Abby College Columnist Scholarship Program</a>
	<li id="menu-item-20549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20549"><a href="http://www.columnists.com/nsnc-education-foundation/college-columnists-list/">College Columnists Hall of Fame</a>
	<li id="menu-item-19269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19269"><a href="http://www.columnists.com/category/scholarship/">Scholarship</a>
	<li id="menu-item-17509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17509"><a href="http://www.columnists.com/category/scholarship/student-columns/">Winning student columns</a>
</ul>

<li id="menu-item-21711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21711"><a href="http://www.columnists.com/category/newsroom/">Newsroom</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->

		</header><!-- #header .row -->

		<div id="main">
			<div class="row">
	<div id="primary" class="c8" role="main">
			<article id="post-21744" class="post-21744 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-articles category-newsroom">
	    <header>
	<h1 class="entry-title">Quit Stepping On Our Turf</h1>
		<h2 class="entry-meta">
		by <span class="vcard author"><span class="fn"><a href="http://www.columnists.com/author/bonnie/" title="Posts by Media Admin" rel="author">Media Admin</a></span></span>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2019-03-05">March 5, 2019</time>	</h2>
	</header>
	    <div class="entry-content">
		    <div class="pf-content"><p>By Lisa Smith Molinari<br />
NSNC Past President</p>
<div id="attachment_21745" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-21745" src="http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra-300x166.jpg" alt="" width="300" height="166" srcset="http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra-300x166.jpg 300w, http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra-150x83.jpg 150w, http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra-768x426.jpg 768w, http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra-1024x568.jpg 1024w, http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra-560x311.jpg 560w, http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra-260x144.jpg 260w, http://www.columnists.com/wp-content/uploads/2019/03/Suzette-lisa-and-chandra-160x89.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Chandra Bozelko, Lisa Smith Molinari, and Suzette Martinez Standring</p></div>
<p>The beauty of being a columnist is that I can write whatever I damn well please.</p>
<p>Piece of cake, right?</p>
<p>Frankly, writing columns isn’t easy. In fact, there are moments when I’d rather chew my own arm off than pen my weekly submission. But what makes column writing special is that, like editorial and commentary writers, columnists are called upon to give their opinions, while the rest of the media is unbiased.</p>
<p>Wait, did I just say “the media is unbiased”? That statement must be my attempt at wit, because it is impossible to take seriously.</p>
<p>In today’s 24/7 media cycle, opinion has crept into every aspect of the news. Years ago, reporters and anchors didn’t reveal their personal biases. We huddled around our console televisions, transistor radios, and coffee-stained newspapers, unaware of the personal opinions of David Brinkley, Helen Thomas, Peter Jennings, Connie Chung, Seymour Hersh, Walter Cronkite, and Ted Koppel, who reported raw facts. Allowing bias to creep into news reporting was once considered unethical. Opinion was reserved only for editorials, columns, and commentary.</p>
<p>But nowadays, we accept that news anchors double as commentators, reporters are activists, and<a href="http://www.columnists.com/2019-conference-schedule/"><img class="alignright size-full wp-image-21539" src="http://www.columnists.com/wp-content/uploads/2018/11/conference-ad-1.jpg" alt="" width="160" height="600" srcset="http://www.columnists.com/wp-content/uploads/2018/11/conference-ad-1.jpg 160w, http://www.columnists.com/wp-content/uploads/2018/11/conference-ad-1-40x150.jpg 40w, http://www.columnists.com/wp-content/uploads/2018/11/conference-ad-1-80x300.jpg 80w" sizes="(max-width: 160px) 100vw, 160px" /></a> everyone in the media tweets. All day, every day, one can turn on MSNBC for the left-wing spin, and Fox News for the right-wing perspective. Websites such as <a href="http://adfontesmedia.com/">AdFontesMedia.com</a> and <a href="http://mediabiasfactcheck.com/">MediaBiasFactCheck.com</a> publish charts rating and categorizing media outlets by their ideological leanings. Arguably, no news organization offers neutral fact reporting anymore, and most lean left.</p>
<p>Award-winning journalist Lara Logan, who recently announced that she split with CBS where she had been a top “60 Minutes” correspondent since 2002, said in a <a href="https://mikeritland.com/mike-drop-podcast/">February 15 interview</a>, &#8220;The media everywhere is mostly liberal. But in this country, 85 percent of journalists are registered Democrats.” Logan acknowledged that her comments would amount to “career suicide,” but <a href="https://nypost.com/2019/02/26/political-bias-is-destroying-peoples-faith-in-journalism/">published a piece last week s</a>tating that one-sided reporting has damaged the press’ credibility. Others agree with Logan’s claims, like New York Times columnist <a href="https://www.nytimes.com/2019/01/31/opinion/media-bias-howard-schultz.html">David Leonhardt</a> who said, “Most mainstream journalists do lean left,” and Washington Post columnist <a href="https://www.washingtonpost.com/lifestyle/style/the-media-feel-safest-in-the-middle-lane-just-ask-jeff-flake-john-kasich-and-howard-schultz/2019/01/30/31574630-2406-11e9-ad53-824486280311_story.html?utm_term=.9d28669ed0c9">Margaret Sullivan</a> who said, “Impartiality is still a value worth defending in mainstream news coverage.” (<a href="http://www.columnists.com/2019-conference-schedule/">Sullivan will speak at our 2019 Buffalo conference.)</a></p>
<p>According to a recent poll in <a href="https://www.cjr.org/special_report/how-does-journalism-happen-poll.php/">Columbia Journalism Review</a>, less than half (42 percent) of Democrats and only 10 percent of Republicans believe that the media is unbiased. The majority of all respondents reported having “hardly any confidence at all” in the press.</p>
<p>Why won’t the news media stick to the facts? Do they no longer trust the public to think for themselves? Have ethical standards in journalism changed? Will opinion-saturated news make editorials, columns, and commentary obsolete?</p>
<p>One-sided commentary in the news and social media “is making opinion journalism and opinion writers less interesting,” said James Bennet, editorial page editor of the New York Times, in a <a href="https://shorensteincenter.org/event/speaker-series-james-bennet/">lecture at Harvard University</a> that I attended with NSNC VP Chandra Bozelko and Executive Director Suzette Standring on February 26 titled “What’s the Point of Publishing Opinion, Anyway?” Since Bennet took over the Times’ editorial page in 2016, he has been <a href="https://www.huffingtonpost.com/entry/new-york-times-diversity-bari-weiss-tweet_us_5a833d4ee4b0cf06751f3f44">criticized by his own newsroom</a> for launching a “Diversification Project” and hiring conservative columnists Bret Stephens and Bari Weiss.</p>
<p>“Back in the day, there were rewards for being contrarian, but we have unfortunately moved toward radical conformity today,” Bennet said about the news industry. “We need a sense of humility. To recommit to the fundamental tools of our trade.”</p>
<p>The fact that the print news media industry has changed from an advertising-based business model to a subscription-based model “means the journalism needs to be good,” Bennet said. He believes that readers want unbiased reporting of straight news and diversity of opinion because it encourages “the kind of debate we need in our society.”</p>
<p>“Let people think for themselves,” he said, and I agree. Readers, subscribe to publications that commit to objectivity. News media, stop stepping on opinion writers’ turf. As Bennet said, “Reporters report on the world as it is, and opinion imagines the world as it could be.” Objective reporting and advocacy by columnists should stay separate &#8211; but equal.</p>
<p style="text-align: center;">***</p>
<div id="attachment_19976" style="width: 124px" class="wp-caption alignleft"><img class="size-thumbnail wp-image-19976" src="http://www.columnists.com/wp-content/uploads/2016/10/img_2724-114x150.jpg" alt="" width="114" height="150" /><p class="wp-caption-text"><a href="http://www.columnists.com/about/board/prev-president/" target="_blank" rel="noopener">Lisa Smith Molinari, <br /><small> Previous President</small></a></p></div>
<p>Lisa Smith Molinari is a columnist with Stars &amp; Stripes<br />
www.themeatandpotatoesoflife.com</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.columnists.com/2019/03/quit-stepping-on-our-turf/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.columnists.com/2019/03/quit-stepping-on-our-turf/" data-text="Quit Stepping On Our Turf" data-via="NSNCgroup" >Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.columnists.com/2019/03/quit-stepping-on-our-turf/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
			</footer><!-- .entry -->
		</article><!-- #post-21744 -->
			<nav id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.columnists.com/2019/02/amon-the-ultimate-texan-gets-world-premiere/" rel="prev">&larr; AMON! The Ultimate Texan Gets World Premiere</a></div>
				<div class="next fr"><a href="http://www.columnists.com/2019/03/he-understands-that-writing-should-be-understandable/" rel="next">He Understands That Writing Should Be Understandable &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
			<h2 id="comments-title">
			<i class="fa fa-comments"></i>&nbsp;
			1 comment for &ldquo;<span>Quit Stepping On Our Turf</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment even thread-even depth-1">
			<div id="comment-74737" class="comment-body">
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/9f15f051c385f04e2f2422b9afba4c8e?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9f15f051c385f04e2f2422b9afba4c8e?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />				</div>
				<div class="comment-content">
					<div class="comment-author">
						<a href='http://www.readsuzette.com' rel='external nofollow' class='url'>Suzette Standring</a> 					</div>
					<div class="comment-meta">
						March 18, 2019 at 11:29 am					</div>
					<div class="comment-text">
												<p>James Bennet&#8217;s talk was hopeful and enlightening, and thanks for writing a terrific column about it, Lisa!</p>
					</div>
									</div>
			</div>
			</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
				<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.columnists.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_video-2" class="widget widget_media_video"><h3 class="widget-title">We Are the National Society of Newspaper Columnists</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-21744-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/DLrmFpeItf4?_=1" /><a href="https://youtu.be/DLrmFpeItf4">https://youtu.be/DLrmFpeItf4</a></video></div></aside><aside id="media_image-16" class="widget widget_media_image"><h3 class="widget-title">SHOP NSNC</h3><div style="width: 310px" class="wp-caption alignnone"><a href="http://www.cafepress.com/nsnc" rel="httpwwwcafepresscomnsnc" target="_blank"><img width="300" height="269" src="http://www.columnists.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-18-at-7.21.19-PM-300x269.png" class="image wp-image-21547  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.columnists.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-18-at-7.21.19-PM-300x269.png 300w, http://www.columnists.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-18-at-7.21.19-PM-150x134.png 150w, http://www.columnists.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-18-at-7.21.19-PM-260x233.png 260w, http://www.columnists.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-18-at-7.21.19-PM-160x143.png 160w, http://www.columnists.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-18-at-7.21.19-PM.png 482w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">I May Not Listen to Dad But I Read His Blog</p></div></aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">Amazon Smile</h3>			<div class="textwidget"><div id="amznCharityBanner"><script type="text/javascript">(function() {var iFrame = document.createElement('iframe'); iFrame.style.display = 'none'; iFrame.style.border = "none"; iFrame.width = 340; iFrame.height = 256; iFrame.setAttribute && iFrame.setAttribute('scrolling', 'no'); iFrame.setAttribute('frameborder', '0'); setTimeout(function() {var contents = (iFrame.contentWindow) ? iFrame.contentWindow : (iFrame.contentDocument.document) ? iFrame.contentDocument.document : iFrame.contentDocument; contents.document.open(); contents.document.write(decodeURIComponent("%3Cdiv%20id%3D%22amznCharityBannerInner%22%3E%3Ca%20href%3D%22https%3A%2F%2Fsmile.amazon.com%2Fch%2F83-0350125%22%20target%3D%22_blank%22%3E%3Cdiv%20class%3D%22text%22%20height%3D%22%22%3E%3Cdiv%20class%3D%22support-wrapper%22%3E%3Cdiv%20class%3D%22support%22%20style%3D%22font-size%3A%2018px%3B%20line-height%3A%2021px%3B%20margin-top%3A%201px%3B%20margin-bottom%3A%201px%3B%22%3ESupport%20%3Cspan%20id%3D%22charity-name%22%20style%3D%22display%3A%20inline-block%3B%22%3ENational%20Society%20of%20Newspaper%20Columnists%20Education%20Foundation.%3C%2Fspan%3E%3C%2Fdiv%3E%3C%2Fdiv%3E%3Cp%20class%3D%22when-shop%22%3EWhen%20you%20shop%20at%20%3Cb%3Esmile.amazon.com%2C%3C%2Fb%3E%3C%2Fp%3E%3Cp%20class%3D%22donates%22%3EAmazon%20donates.%3C%2Fp%3E%3C%2Fdiv%3E%3C%2Fa%3E%3C%2Fdiv%3E%3Cstyle%3E%23amznCharityBannerInner%7Bbackground-image%3Aurl(https%3A%2F%2Fimages-na.ssl-images-amazon.com%2Fimages%2FG%2F01%2Fx-locale%2Fpaladin%2Fcharitycentral%2Fbanner-background-image._CB309675353_.png)%3Bwidth%3A300px%3Bheight%3A250px%3Bposition%3Arelative%7D%23amznCharityBannerInner%20a%7Bdisplay%3Ablock%3Bwidth%3A100%25%3Bheight%3A100%25%3Bposition%3Arelative%3Bcolor%3A%23000%3Btext-decoration%3Anone%7D.text%7Bposition%3Aabsolute%3Btop%3A20px%3Bleft%3A15px%3Bright%3A15px%3Bbottom%3A100px%7D.support-wrapper%7Boverflow%3Ahidden%3Bmax-height%3A86px%7D.support%7Bfont-family%3AArial%2Csans%3Bfont-weight%3A700%3Bline-height%3A28px%3Bfont-size%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.when-shop%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A25px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D.donates%7Bfont-family%3AArial%2Csans%3Bfont-size%3A15px%3Bfont-weight%3A400%3Bline-height%3A21px%3Bcolor%3A%23333%3Btext-align%3Acenter%3Bmargin%3A0%3Bpadding%3A0%3Bbackground%3A0%200%7D%3C%2Fstyle%3E")); contents.document.close(); iFrame.style.display = 'block';}); document.getElementById('amznCharityBanner').appendChild(iFrame); })(); </script></div></div>
		</aside><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.columnists.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.columnists.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.columnists.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div><!-- #secondary.widget-area -->

			</div><!-- .row -->

				<section id="image-bar" class="row">
			<div class="c12">
									<div class="row">
										        	<div class="c2">
								<a href="http://www.columnists.com/2019/05/2019humanitarian/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2019/05/norris-burkes-1-cropped-400x300.jpeg" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2019/05/2019humanitarian/">2019 Will Rogers Humanitarian Award Recipient</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2019/05/itll-be-back-to-buffalo-for-washington-post-columnist-margaret-sullivan/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2019/05/Margaret_Sullivan_cropped-400x300.jpg" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2019/05/itll-be-back-to-buffalo-for-washington-post-columnist-margaret-sullivan/">It’ll Be Back to Buffalo for Washington Post Columnist Margaret Sullivan</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2019/05/today-is-world-press-freedom-day-we-support-your-right-to-write/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2019/05/Newspaper-with-lock-400x300.jpg" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2019/05/today-is-world-press-freedom-day-we-support-your-right-to-write/">Today is World Press Freedom Day. We support your right to write.</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2019/04/what-qualifies-as-honorable-mention/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2019/04/Annette-cropped-400x300.jpg" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2019/04/what-qualifies-as-honorable-mention/">What Qualifies as Honorable Mention?</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2019/04/april-18-a-day-to-celebrate-columnists-and-their-readers/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2019/04/girl-typing-400x300.png" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2019/04/april-18-a-day-to-celebrate-columnists-and-their-readers/">April 18: A Day to Celebrate Columnists and Their Readers</a></p>
				            </div>
				            				        	<div class="c2">
								<a href="http://www.columnists.com/2019/04/whos-talking-about-national-columnists-day-2019/"><img width="400" height="300" src="http://www.columnists.com/wp-content/uploads/2019/04/Happy-National-Columnists-Day-400x300.png" class="attachment-image-bar size-image-bar wp-post-image" alt="" /></a>								<p><a href="http://www.columnists.com/2019/04/whos-talking-about-national-columnists-day-2019/">Who&#8217;s Talking About National Columnists Day 2019</a></p>
				            </div>
				            					</div>
								</div>
		</section>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid wfull">
		<div class="row">
			<aside id="media_image-18" class="footer-widget c4 widget_media_image"><img width="300" height="169" src="http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-300x169.png" class="image wp-image-20981  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-300x169.png 300w, http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-150x84.png 150w, http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc.png 560w, http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-260x146.png 260w, http://www.columnists.com/wp-content/uploads/2018/01/Value-our-partners-nsnc-160x90.png 160w" sizes="(max-width: 300px) 100vw, 300px" /></aside><aside id="media_image-17" class="footer-widget c4 widget_media_image"><a href="http://www.erniepylefoundation.org/"><img width="300" height="119" src="http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-300x119.png" class="image wp-image-20980  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-300x119.png 300w, http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-150x60.png 150w, http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-260x103.png 260w, http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background-160x64.png 160w, http://www.columnists.com/wp-content/uploads/2018/01/Ernie-Pyle-Logo-white-background.png 559w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-8" class="footer-widget c4 widget_media_image"><div style="width: 562px" class="wp-caption alignnone"><a href="http://humorwriters.org" target="_blank"><img width="552" height="192" src="http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125.jpg" class="image wp-image-16569 aligncenter attachment-full size-full" alt="NSNC partner: Erma Bombeck  Writers&#039; Workshop" style="max-width: 100%; height: auto;" title="NSNC partner: Erma Bombeck  Writers&#039; Workshop" srcset="http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125.jpg 552w, http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125-150x52.jpg 150w, http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125-300x104.jpg 300w, http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125-170x59.jpg 170w, http://www.columnists.com/wp-content/uploads/2013/03/EBWW-125-284x98.jpg 284w" sizes="(max-width: 552px) 100vw, 552px" /></a><p class="wp-caption-text">Erma Bombeck  Writers' Workshop</p></div></aside><aside id="media_image-13" class="footer-widget c4 widget_media_image"><div style="width: 610px" class="wp-caption alignnone"><a href="http://www.nlgja.org" target="_blank"><img width="600" height="326" src="http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416.jpg" class="image wp-image-19638 aligncenter attachment-full size-full" alt="NSNC partner: National Lesbian &amp; Gay Journalists Association" style="max-width: 100%; height: auto;" title="NSNC partner: National Lesbian &amp; Gay Journalists Association" srcset="http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416.jpg 600w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-150x82.jpg 150w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-300x163.jpg 300w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-560x304.jpg 560w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-260x141.jpg 260w, http://www.columnists.com/wp-content/uploads/2016/04/nlgja-official-logo-600x326-0416-160x87.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The Association of LGBT Journalists</p></div></aside><aside id="media_image-15" class="footer-widget c4 widget_media_image"><div style="width: 329px" class="wp-caption alignnone"><a href="http://www.jaws.org/" target="_blank"><img width="319" height="200" src="http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped.jpg" class="image wp-image-19913 aligncenter attachment-full size-full" alt="Journalism and Women Symposium" style="max-width: 100%; height: auto;" srcset="http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped.jpg 319w, http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped-150x94.jpg 150w, http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped-300x188.jpg 300w, http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped-260x163.jpg 260w, http://www.columnists.com/wp-content/uploads/2016/09/JAWS-logo-stacked-web-cropped-160x100.jpg 160w" sizes="(max-width: 319px) 100vw, 319px" /></a><p class="wp-caption-text">Journalism and Women Symposium</p></div></aside><aside id="meta-2" class="footer-widget c4 widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://www.columnists.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.columnists.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.columnists.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>		</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line active"></span>
				<span class="fl">Copyright © 2019 <a href="http://www.columnists.com">National Society of Newspaper Columnists</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Premium Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-9f15f051c385f04e2f2422b9afba4c8e">
	</div>
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/03/quit-stepping-on-our-turf/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.columnists.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.columnists.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.columnists.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.columnists.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/themes/magazine-premium/library/js/theme.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.columnists.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.columnists.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'87024855',post:'21744',tz:'-4',srv:'www.columnists.com'} ]);
	_stq.push([ 'clickTrackerInit', '87024855', '21744' ]);
</script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
</body>
</html>
<!--Generated by Endurance Page Cache-->